Neue Testversion 16.40b10

Hier diskutieren die Betatester von PhotoLine untereinander und mit den Entwicklern
User avatar
Gerhard Huber
Entwickler
Entwickler
Posts: 4011
Joined: Mon 18 Nov 2002 15:30
Location: Bad Gögging

Neue Testversion 16.40b10

Post by Gerhard Huber »

Hallo,

es gibt wieder eine neue Testversion 16.40b10.

Mac OS X:
http://www.pl32.net/beta/plx1640b10.dmg

Windows:
http://www.pl32.net/beta/pl1640b10.exe


Neues:
- Ebene drehen mit Tastatur: Alt-links/rechts
- Icons im Menü: über Tag "ShowIconsInMenu" steuerbar
Windows-Default: On, OS-X-Default: Off
Icons unter Windows gibt es nur für Vista und Win7
- Beschneidenwerkzeug mit Voreinstellung
- Vektormorphen: Bereich auf 512 erweitert

diverse Kleinigkeiten


Das ist die letzte Beta vor der Version 16.50.
Wer noch Probleme findet, bitte schnell melden.
Die 16.50 wird voraussichtlich noch im Februar erscheinen.
Es werden aber die "neuen" Funktionen, wie der Entfernenpinsel, die
einfache Bildübersicht, ... nicht enthalten sein.



Gerhard Huber [Computerinsel GmbH]
support@pl32.de - www.pl32.de
User avatar
Gerhard Huber
Entwickler
Entwickler
Posts: 4011
Joined: Mon 18 Nov 2002 15:30
Location: Bad Gögging

Re: Neue Testversion 16.40b10

Post by Gerhard Huber »

Wenn sich jemand dafür interessiert, hier die Liste der Neuerungen für die Version 16.50:
in deutsch:
http://www.pl32.de/pages/rnote165.php

in englisch:
http://www.pl32.com/pages/rnote165.php

Gerhard
User avatar
NoSi
Betatester
Posts: 1021
Joined: Mon 07 Jan 2008 19:52
Location: Birkenwerder / Berlin

Re: Neue Testversion 16.40b10

Post by NoSi »

Hi.

Tastaturdrehen - nett, aber kann man die Schrittweite irgendwo einstellen?

Die neuen Funktionen aufheben für die 17? Grundsätzlich sinnvoll, wann kommt die? Bitte nicht zu lange damit warten, denn dass sind coole Funktionen, mit denen man PL gut bewerben kann!

Grüße
NoSi
Screencasts zu Photoline: http://www.buoa.de • Win 10x64 / PL64, immer und ausschließlich die aktuellste Beta-Version.
User avatar
Gerhard Huber
Entwickler
Entwickler
Posts: 4011
Joined: Mon 18 Nov 2002 15:30
Location: Bad Gögging

Re: Neue Testversion 16.40b10

Post by Gerhard Huber »

NoSi wrote:Tastaturdrehen - nett, aber kann man die Schrittweite irgendwo einstellen?
Alt dreht "normal", Alt+Ctrl dreht "schnell", Alt+Shift dreht 90°

Gerhard
User avatar
gmhofmann
Betatester
Posts: 735
Joined: Tue 19 Nov 2002 17:22
Location: Heilbronx, Deutschland

Re: Neue Testversion 16.40b10

Post by gmhofmann »

Hallo Hubers,
die integrierte Hilfe ist aber noch nicht aktualisiert, oder?

Hallo Norbert,
die Version 17 wird erst im Herbst erscheinen, wenn die Computerinsel nicht ihr Schema geändert hat.
User avatar
Gerhard Huber
Entwickler
Entwickler
Posts: 4011
Joined: Mon 18 Nov 2002 15:30
Location: Bad Gögging

Re: Neue Testversion 16.40b10

Post by Gerhard Huber »

gmhofmann wrote:die integrierte Hilfe ist aber noch nicht aktualisiert, oder?
doch, die Hilfe ist aktuell - für die Version 16.50, d.h. die Funktionen, die nicht in der 16.50 sein werden, haben auch keine Hilfe bekommen :-(

Gerhard
User avatar
gmhofmann
Betatester
Posts: 735
Joined: Tue 19 Nov 2002 17:22
Location: Heilbronx, Deutschland

Re: Neue Testversion 16.40b10

Post by gmhofmann »

Hallo Gerhard,

komisch, die Hilfe findet weder "verflüssigen" noch das Fragment "*flüssig*" :shock: :shock:
User avatar
Martin Stricker
Mitglied
Posts: 872
Joined: Tue 14 Oct 2003 08:19
Location: BW

Re: Neue Testversion 16.40b10

Post by Martin Stricker »

Bei den Werkzeugen Aufhellen und Abdunkeln konnte ich keine Wirkung des Intensitätsreglers feststellen. Egal ob ich 0%, 50% oder 100% eingestellt habe, die Wirkung blieb immer gleich.

LG Martin
User avatar
Martin Stricker
Mitglied
Posts: 872
Joined: Tue 14 Oct 2003 08:19
Location: BW

Re: Neue Testversion 16.40b10

Post by Martin Stricker »

Ich hab für das Beschneiden-Werkzeug eine Voreinstellung 16:9 gespeichert. Wenn ich mit Strg+A einen Beschnittrahmen in der Größe des Bildes erstelle und anschließend die Voreinstellung 16:9 wähle, ragt der Bechnittrahmen rechts über das Bild hinaus. Wird das Bild beschnitten, bleibt rechts vom Bild ein weißer Rand.

LG Martin
User avatar
Gerhard Huber
Entwickler
Entwickler
Posts: 4011
Joined: Mon 18 Nov 2002 15:30
Location: Bad Gögging

Re: Neue Testversion 16.40b10

Post by Gerhard Huber »

gmhofmann wrote:komisch, die Hilfe findet weder "verflüssigen" noch das Fragment "*flüssig*" :shock: :shock:
Die Suchfunktion von Microsoft kann leider kein UTF-8. Ich habe keine Lust wegen der Unfähigkeit von Windows die Hilfe zu verkrüppeln, daher wird das wohl vorerst so bleiben.

Gerhard
User avatar
Gerhard Huber
Entwickler
Entwickler
Posts: 4011
Joined: Mon 18 Nov 2002 15:30
Location: Bad Gögging

Re: Neue Testversion 16.40b10

Post by Gerhard Huber »

Martin Stricker wrote:Bei den Werkzeugen Aufhellen und Abdunkeln konnte ich keine Wirkung des Intensitätsreglers feststellen. Egal ob ich 0%, 50% oder 100% eingestellt habe, die Wirkung blieb immer gleich.
das ist nachvollziehbar. Wir werden uns das ansehen.

Gerhard
User avatar
Gerhard Huber
Entwickler
Entwickler
Posts: 4011
Joined: Mon 18 Nov 2002 15:30
Location: Bad Gögging

Re: Neue Testversion 16.40b10

Post by Gerhard Huber »

Martin Stricker wrote:Ich hab für das Beschneiden-Werkzeug eine Voreinstellung 16:9 gespeichert. Wenn ich mit Strg+A einen Beschnittrahmen in der Größe des Bildes erstelle und anschließend die Voreinstellung 16:9 wähle, ragt der Bechnittrahmen rechts über das Bild hinaus. Wird das Bild beschnitten, bleibt rechts vom Bild ein weißer Rand.
ja, mir ist bekannt, dass man über die Voreinstellung das Tool leicht aushebeln kann. Damit lebe ich aber erst mal.

Gerhard
User avatar
Hoogo
Betatester
Posts: 3917
Joined: Sun 03 Jul 2005 13:35
Location: Mülheim/Ruhr

Re: Neue Testversion 16.40b10

Post by Hoogo »

Gerhard Huber wrote:- Vektormorphen: Bereich auf 512 erweitert
So ab ca. 400 bekomme ich ein komisches Verhalten.
40 eingeben: Sekündchen warten, bis das Bild berechnet ist, danach ist der Dialog wieder normal verwendbar.
400 draus gemacht: Ebenfalls normal, Sekündchen warten, dann kommt das Bild.
410 draus gemacht Es wird komisch: Man wartet die gewohnte Zeit, der Dialog hüpft kurz, Bild bleibt unverändert. Man wartet nochmal die Zeit, Bild erscheint, wieder alles OK.
500 draus gemacht: Auch nach dem 20. Hüpfen des Dialogs inklusive Eieruhr erschient kein korrektes Bild. Eingaben sind nicht möglich, mit Escape kann man sich aber noch retten.

Währenddessen ist ständig ein wechselnder Kern bei 100% Auslastung.
bkh
Betatester
Posts: 3661
Joined: Thu 26 Nov 2009 22:59

Re: Neue Testversion 16.40b10

Post by bkh »

Hoogo wrote:
Gerhard Huber wrote:- Vektormorphen: Bereich auf 512 erweitert
So ab ca. 400 bekomme ich ein komisches Verhalten.
40 eingeben: Sekündchen warten, bis das Bild berechnet ist, danach ist der Dialog wieder normal verwendbar.
400 draus gemacht: Ebenfalls normal, Sekündchen warten, dann kommt das Bild.
410 draus gemacht Es wird komisch: Man wartet die gewohnte Zeit, der Dialog hüpft kurz, Bild bleibt unverändert. Man wartet nochmal die Zeit, Bild erscheint, wieder alles OK.
500 draus gemacht: Auch nach dem 20. Hüpfen des Dialogs inklusive Eieruhr erschient kein korrektes Bild. Eingaben sind nicht möglich, mit Escape kann man sich aber noch retten.
Hast du mal 'ne Beispieldatei? Ich habe eben mal mit einem Kreis und einem Rechteck probiert, da geht es problemlos (Mac OS X). Anfangs- und Endvektorebene drehen kann ich auch interaktiv, geht bei 512 (natürlich) nicht ganz ruckelfrei, aber immerhin …

L.G.

Burkhard.
User avatar
Hoogo
Betatester
Posts: 3917
Joined: Sun 03 Jul 2005 13:35
Location: Mülheim/Ruhr

Re: Neue Testversion 16.40b10

Post by Hoogo »

Ich habe da genommen, was halt grad auf dem Desktop lag.

Könnte ein Problem mit Win7 sein. Wenn ich PL in der 32Bit-Fassung starte, ist auch schon ein Wert von 200 drollig. Das Dialogfensterchen hüpft regelmäßig ein bisschen zur Seite und wieder zurück, die Eieruhr erscheint und verschwindet wieder... Und das PL-Icon in der Taskbar hüpft auch kurz herum.
You do not have the required permissions to view the files attached to this post.