Neue Testversion 18.90b11

Hier diskutieren die Betatester von PhotoLine untereinander und mit den Entwicklern
franky68
Mitglied
Posts: 133
Joined: Thu 15 Dec 2011 00:24

Re: Neue Testversion 18.90b11

Post by franky68 »

Hello mk3 and thanks for your suggestion.

Unfortunately I don't have any v18 beta versions which I could use to extract the old dll. However this shows that there probably indeed is a problem with the current version so I am pretty optimistic the Hubers will provide a working version pretty soon.
franky68
Mitglied
Posts: 133
Joined: Thu 15 Dec 2011 00:24

Re: Neue Testversion 18.90b11

Post by franky68 »

whow - stupid me!

I totally forgot that I can download the old betas from the links in this forum... After I realized this I followed your instructions from the other thread and the preview is working like a charm. I did not even have to reboot, clear the cache or any other stuff. So I suppose there indeed is something broken with the dll thats included in the release version.

Thanks again for posting the workaround!
mk3media
Mitglied
Posts: 7
Joined: Mon 17 Sep 2012 16:35

Re: Neue Testversion 18.90b11

Post by mk3media »

Glad it worked for you :D
mwenz
Mitglied
Posts: 122
Joined: Fri 13 May 2011 23:50

Re: Neue Testversion 18.90b11

Post by mwenz »

photoken wrote:
photoken wrote:FPV won't repair or re-install over an existing installation, so I've uninstalled FPV. Now, I'll uninstall PL19.00 and reboot. Then I'll install FPV, check that it's working OK, and install PL19.00. That should tell me if the PL19.00 installation code is botched.
OK, this test confirmed that the PL19.00 installation breaks the FPVcodec. Only by de-registering the PhotoLineHandlers64.DLL is the PLD preview re-enabled in Windows Explorer. I'll be filing a bug report on this in the General Discussion forum.
Ken,

When I installed the trial for 19, I too lost thumbnails and use the FPV codec. I was a couple dot revisions behind on it, so I installed the newest release of the FPV codec and the previews are back. I did not uninstall PL first. Using Windows 8.1 64-bit here, 64-bit PL trial.

Mike
User avatar
photoken
Mitglied
Posts: 2162
Joined: Sat 28 Sep 2013 01:25

Re: Neue Testversion 18.90b11

Post by photoken »

mwenz wrote:When I installed the trial for 19, I too lost thumbnails and use the FPV codec. I was a couple dot revisions behind on it, so I installed the newest release of the FPV codec and the previews are back. I did not uninstall PL first. Using Windows 8.1 64-bit here, 64-bit PL trial.
Mike,
Interesting. All my comments about this issue were done with the latest version of the FPV codec. There's definitely something fishy going on with the PL 19.00 release -- I had no problems with the late betas or release candidates....
Ken
Yes, I think it can be eeeeeasily done....
Just take everything out on Highway 61.
mwenz
Mitglied
Posts: 122
Joined: Fri 13 May 2011 23:50

Re: Neue Testversion 18.90b11

Post by mwenz »

Ken--perhaps uninstalling the codec and reinstalling it?

Other than that, I'm afraid I am out of ideas.
User avatar
photoken
Mitglied
Posts: 2162
Joined: Sat 28 Sep 2013 01:25

Re: Neue Testversion 18.90b11

Post by photoken »

Hi Mike,
I mentioned here and in the discussion in the General forum that I've solved the problem by simply un-registering the PhotoLineHandlers64.DLL that is installed by the release version of PL 19.00.

Others have solved the problem by installing FPV after installing PL 19.00, or by replacing the DLL from the release version of PL 19 with the DLL from the later betas or release candidates.

All very well, but that still means that something Not Good is happening with the release version of PL 19. I'm just reporting my findings without speculating on the cause, and leaving it up to the developers to find an answer.
Ken
Yes, I think it can be eeeeeasily done....
Just take everything out on Highway 61.