Voreinstellungen für "Neues Bild"...

Hier diskutieren die Anwender von PhotoLine untereinander

Moderator: Hoogo

User avatar
CCxt
Mitglied
Posts: 4
Joined: Fri 11 Oct 2019 09:48

Voreinstellungen für "Neues Bild"...

Post by CCxt » Wed 16 Oct 2019 10:24

Hallo,
bin neu hier und habe mal eine Frage zu "Neues Bild" öffnen.
Um die Voreinstellung nutzen zu können, bedarf es dafür eine bestimmte Schreibweise?
Gruß :!:

User avatar
Gerhard Huber
Entwickler
Entwickler
Posts: 3685
Joined: Mon 18 Nov 2002 15:30
Location: Bad Gögging

Re: Voreinstellungen für "Neues Bild"...

Post by Gerhard Huber » Wed 16 Oct 2019 11:50

nein, du musst eigentlich nur deine Einstellungen machen und dann rechts neben den Voreinstellungen auf das Symbol klicken.
Es erscheint der Voreinstellungsdialog, indem du einen neuen Eintrag anlegen kannst.

User avatar
CCxt
Mitglied
Posts: 4
Joined: Fri 11 Oct 2019 09:48

Re: Voreinstellungen für "Neues Bild"...

Post by CCxt » Wed 16 Oct 2019 12:22

ja, genau das habe ich gemacht.
Leider erscheint nach dem Abspeichern und dem anklicken des neuen Eintrags, nicht die neue Größe.

User avatar
CCxt
Mitglied
Posts: 4
Joined: Fri 11 Oct 2019 09:48

Re: Voreinstellungen für "Neues Bild"...

Post by CCxt » Wed 16 Oct 2019 12:40

hier ein Screenshot:
SreenShot.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
Gerhard Huber
Entwickler
Entwickler
Posts: 3685
Joined: Mon 18 Nov 2002 15:30
Location: Bad Gögging

Re: Voreinstellungen für "Neues Bild"...

Post by Gerhard Huber » Wed 16 Oct 2019 16:16

Das funktioniert schon wie gewünscht, ich habe das eben nochmal versucht.
Zu beachten ist:
- Wird der Voreinstellungsdialog geöffnet, sind die aktuelle Werte aus dem Dialog aktiv
- Wählst du im Voreinstellungsdialog einen Eintrag an, sind die Werte dieses Eintrags aktiv

Die richtige Vorgehensweise ist also:
- Im Dialog die Werte einstellen
- In den Voreinstellungsdialog wechseln
- "+" für neuen Eintrag wählen
- Namen eingeben
und fertig

User avatar
CCxt
Mitglied
Posts: 4
Joined: Fri 11 Oct 2019 09:48

Re: Voreinstellungen für "Neues Bild"...

Post by CCxt » Wed 16 Oct 2019 17:26

Okay, danke. Die Reihenfolge war falsch.
Gruß :D