Neue Testversion 20.90b10

Hier diskutieren die Betatester von PhotoLine untereinander und mit den Entwicklern
Martin Huber
Entwickler
Entwickler
Posts: 3980
Joined: Tue 19 Nov 2002 15:49

Re: Neue Testversion 20.90b10

Post by Martin Huber »

Martin Stricker wrote: Mon 28 May 2018 20:40 Ich habe ein Wacom Intuos und habe eine der Seitentasten mit doppelklick belegt um bei Verwendung des Vektorlassos einfacher einen Punkt einzufügen. Das funktioniert unter High Sierra leider nicht richtig. Der Doppelklick mit dem Vektorlasso muss so genau gesetzt werden, dass es eher Zufall ist wenn es mal klappt. Unter Windows 7 hab ich mit meinem größeren Wacom kein Problem.
Wird da bereits der Mauscursor (Kreuz mit einem kleinen Hammer) falsch angezeigt oder stimmt der? Und es wird dann ein Punkt angehängt anstatt eingefügt?

Martin
Martin Huber
Entwickler
Entwickler
Posts: 3980
Joined: Tue 19 Nov 2002 15:49

Re: Rotating in Show Image doesn't.

Post by Martin Huber »

asharpe wrote: Mon 28 May 2018 20:53 Looking at an iPhone jpg in Browse, the thumbnail image is rotated automatically correctly (in my case, to portrait). When I use Show Image within Browse, the image is not rotated correctly (it is still landscape).
I will check that.

Martin
User avatar
Martin Stricker
Mitglied
Posts: 872
Joined: Tue 14 Oct 2003 08:19
Location: BW

Re: Neue Testversion 20.90b10

Post by Martin Stricker »

[/quote]
Wird da bereits der Mauscursor (Kreuz mit einem kleinen Hammer) falsch angezeigt oder stimmt der? Und es wird dann ein Punkt angehängt anstatt eingefügt?
[/quote]
Es wird der richtige Mauscursor angezeigt aber es wird kein Punkt angehängt.
Martin Huber
Entwickler
Entwickler
Posts: 3980
Joined: Tue 19 Nov 2002 15:49

Re: Neue Testversion 20.90b10

Post by Martin Huber »

Martin Stricker wrote: Tue 29 May 2018 08:42
Wird da bereits der Mauscursor (Kreuz mit einem kleinen Hammer) falsch angezeigt oder stimmt der? Und es wird dann ein Punkt angehängt anstatt eingefügt?
Es wird der richtige Mauscursor angezeigt aber es wird kein Punkt angehängt.
Also beim Doppelklick passiert dann gar nichts? Das kann ich hier nicht nachvollziehen.

Grundsätzlich ist es so, dass High Sierra deutlich sensibler auf Touchpads reagiert. Mit dem Wacom arbeite ich zu wenig, um da einen fundierten Kommentar abgeben zu können, aber mit der Magic Mouse und dem Magic Pad kommen bei Doppelklicks unter 10.13 zwischen den beiden Klicks immer wieder Ziehen-Events an, was bei früheren macOS-Versionen nicht war. Ich habe deswegen vor kurzem bei der Doppelklick-Abfrage was geändert.
Es kann sein, dass das noch nicht in der aktuellen Beta ist, aber bei mir äußerte sich das Problem so, dass PhotoLine statt eines Doppelklicks einen Einfachklick ausführte.

Martin
Martin Huber
Entwickler
Entwickler
Posts: 3980
Joined: Tue 19 Nov 2002 15:49

Re: Neue Testversion 20.90b10

Post by Martin Huber »

Martin Stricker wrote: Mon 28 May 2018 20:40 Ich habe ein Wacom Intuos und habe eine der Seitentasten mit doppelklick belegt um bei Verwendung des Vektorlassos einfacher einen Punkt einzufügen. Das funktioniert unter High Sierra leider nicht richtig. Der Doppelklick mit dem Vektorlasso muss so genau gesetzt werden, dass es eher Zufall ist wenn es mal klappt. Unter Windows 7 hab ich mit meinem größeren Wacom kein Problem.
Gib mal bitte Bescheid, ob sich da mit der aktuellen Version eine Änderung ergeben hat.

Martin
User avatar
Martin Stricker
Mitglied
Posts: 872
Joined: Tue 14 Oct 2003 08:19
Location: BW

Re: Neue Testversion 20.90b10

Post by Martin Stricker »

Martin Huber wrote: Gib mal bitte Bescheid, ob sich da mit der aktuellen Version eine Änderung ergeben hat.
Ich glaub das ist ein Problem von meinem Wacom Tablet. Ich nehme mal mein großes Tablet mit nachhause und probiere ob das geht.
Martin Huber
Entwickler
Entwickler
Posts: 3980
Joined: Tue 19 Nov 2002 15:49

Re: Neue Testversion 20.90b10

Post by Martin Huber »

Martin Stricker wrote: Fri 01 Jun 2018 10:57
Martin Huber wrote: Gib mal bitte Bescheid, ob sich da mit der aktuellen Version eine Änderung ergeben hat.
Ich glaub das ist ein Problem von meinem Wacom Tablet. Ich nehme mal mein großes Tablet mit nachhause und probiere ob das geht.
Ich habe jetzt mit meinem Tablett nochmal rumgespielt. Wenn ich da auf eine der Tasten einen Doppelklick lege, dann funktioniert das bei mir auch nur unregelmäßig. Wenn es nicht geht, dann kommt bei PhotoLine aber auch kein Mausklick an. Warum das so ist, weiß ich nicht.
Wenn ich auf die Taste einen Einfachklick lege und sie zweimal drücke, geht der Doppelklick stabil.

Martin
User avatar
Martin Stricker
Mitglied
Posts: 872
Joined: Tue 14 Oct 2003 08:19
Location: BW

Re: Neue Testversion 20.90b10

Post by Martin Stricker »

Mit meinem großen Wacom geht es auch nicht besser, leider. Ist wohl ein Wacom-Problem unter MacOs. :(