Neue Testversion 22.40b4

Hier diskutieren die Betatester von PhotoLine untereinander und mit den Entwicklern
maxwell
Mitglied
Posts: 197
Joined: Mon 01 Jul 2013 20:53

Re: Neue Testversion 22.40b4

Post by maxwell » Tue 28 Apr 2020 13:57

Abschneiden der Icons, wie oben beschrieben, wurde auf einem Thinkpad Lenovo L390 Yoga festgestellt. Ich habe eine zusätzliche PL Installation auf einem ACER Laptop, auf dem die Icons nicht abgeschnitten sind. Nach Übertragen der Installation des ACER Laptops auf USB Stick, wurde PL vom USB Stick auch auf dem Thinkpad korrekt dargestellt. Meine Vermutung, dass das Abschneiden vom Bildschirm abhängt konnte nicht nachgewiesen werden. Bei Anschließen von Bildschirmen (16 zu 9 und 4 zu 3) änderte sich die Darstellung nicht.

Grüße

Josef

Juan
Mitglied
Posts: 596
Joined: Thu 06 Oct 2011 08:08

Re: Neue Testversion 22.40b4

Post by Juan » Tue 28 Apr 2020 15:16

Hi all,

I'm getting some artifacts when using gradient and zooming in and out in Windows 10. If I set the zoom to 100%, the gradient looks fine.
Capture.JPG

Here the PL file:
Gradient.pld
Cheers,
Juan
You do not have the required permissions to view the files attached to this post.

User avatar
shijan
Mitglied
Posts: 357
Joined: Mon 23 Dec 2019 15:21

Re: Neue Testversion 22.40b4

Post by shijan » Tue 28 Apr 2020 19:30

Same problem with gradient on Mac
PhotoLine UI Icons Customization Project: https://www.pl32.com/forum3/viewtopic.php?f=3&t=6302

Martin Huber
Entwickler
Entwickler
Posts: 3653
Joined: Tue 19 Nov 2002 15:49

Re: Neue Testversion 22.40b4

Post by Martin Huber » Mon 04 May 2020 09:35

Juan wrote:
Tue 28 Apr 2020 15:16
I'm getting some artifacts when using gradient and zooming in and out in Windows 10. If I set the zoom to 100%, the gradient looks fine.
I will fix that.

Martin

maxwell
Mitglied
Posts: 197
Joined: Mon 01 Jul 2013 20:53

Re: Neue Testversion 22.40b4

Post by maxwell » Tue 23 Jun 2020 19:08

maxwell wrote:
Wed 22 Apr 2020 08:44
oberfläche.jpg
Die Masken Icons werden je nach Einstellung der Werkzeugleiste in B4 beschnitten.
Problem nach wie vor vorhanden. Wie ich jetzt festgestellt habe, tritt es nicht bei kleinen Icons auf, sondern nur bei großen und mittleren Icons. Auf beiden Büro und Privatrechnern identisch.