Problem mit Verlauf

Hier diskutieren die Anwender von PhotoLine untereinander
will
Mitglied
Posts: 39
Joined: Sun 26 Oct 2014 17:33

Problem mit Verlauf

Post by will » Thu 04 Feb 2016 12:37

Hallo zusammen,
ich habe immer noch Probleme mit dem Verlauf.

wenn ich einen Verlauf von weiß nach transparent aufziehe, ändert sich auf einmal die Farbe der Linie. Gleichzeitig erscheint ein weiterer Anfasser und ein Schieberegler. Was ist die Ursache und wie kann ich das vermeiden?

Gruß
will

User avatar
Hoogo
Betatester
Posts: 3865
Joined: Sun 03 Jul 2005 13:35
Location: Mülheim/Ruhr

Re: Problem mit Verlauf

Post by Hoogo » Thu 04 Feb 2016 14:39

will wrote:wenn ich einen Verlauf von weiß nach transparent aufziehe, ändert sich auf einmal die Farbe der Linie.
Was für eine Linie?
will wrote:Gleichzeitig erscheint ein weiterer Anfasser und ein Schieberegler. Was ist die Ursache und wie kann ich das vermeiden?
Ein zweiter Anfasser im rechten Winkel kommt seit letztens bei kreisförmigen Verläufen, um die zu Ellipsen zu verzerren.
----------------
Herr Doktor, ich bin mir ganz sicher, ich habe Atom! /Doctor, doctor, I'm sure, I've got atoms!

will
Mitglied
Posts: 39
Joined: Sun 26 Oct 2014 17:33

Re: Problem mit Verlauf

Post by will » Thu 04 Feb 2016 17:03

Hallo Hoogo,
vielen Dank. Ich habe den Verlauf jetzt noch einmal getestet. Jetzt tritt das Anfasserproblem nicht mehr auf. Wahrscheinlich hatte ich den falschen Verlauf eingestellt. Die Linie, die ich meinte, war die Linie, die während des Ziehens angezeigt wird. Wie ich jetzt gesehen habe, ändert sich deren Farbe mit dem Hintergrund. Tut mir leid, war wohl ein falscher Alarm.

Gruß
will