Bildbeschnitt

Hier diskutieren die Anwender von PhotoLine untereinander
bonefish
Mitglied
Posts: 67
Joined: Mon 13 Oct 2014 14:26

Bildbeschnitt

Post by bonefish » Tue 23 Jan 2018 11:40

Hallo,

beim zuschneiden eines Bildes z. B. mit dem Rechteck-Lasso entsteht häufig ein dünner roter Rand/Linie um das Bild. Wie kann ich das Bild beschneiden OHNE das der rote Rand erscheint.

Grüße vom bonefish

Martin Huber
Entwickler
Entwickler
Posts: 3671
Joined: Tue 19 Nov 2002 15:49

Re: Bildbeschnitt

Post by Martin Huber » Tue 23 Jan 2018 16:52

bonefish wrote:
Tue 23 Jan 2018 11:40
beim zuschneiden eines Bildes z. B. mit dem Rechteck-Lasso entsteht häufig ein dünner roter Rand/Linie um das Bild.
Hast du vielleicht "Ansicht > Ebenenrahmen anzeigen" aktiviert?

Martin

bonefish
Mitglied
Posts: 67
Joined: Mon 13 Oct 2014 14:26

Re: Bildbeschnitt

Post by bonefish » Wed 24 Jan 2018 19:44

Hallo Martin,

danke für Deine info, aber daran liegts offensichtlich nicht, habs gerade ausprobiert.

Was kann ich um den dünnen roten Rand beim Beschnitt zu vermeiden?

Grüße vom bonefish
eichhorn4.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
Gerhard Huber
Entwickler
Entwickler
Posts: 3811
Joined: Mon 18 Nov 2002 15:30
Location: Bad Gögging

Re: Bildbeschnitt

Post by Gerhard Huber » Wed 24 Jan 2018 20:30

speichere das beschnittene Bild mal im PLD-Format und schicke es an support@pl32.de

User avatar
Hoogo
Betatester
Posts: 3865
Joined: Sun 03 Jul 2005 13:35
Location: Mülheim/Ruhr

Re: Bildbeschnitt

Post by Hoogo » Wed 24 Jan 2018 20:31

Beschneidest Du mit dem Lasso?
Da gibt es noch eine "Weiche Kante" in den Werkzeugeinstellungen. Ist die 0?
----------------
Herr Doktor, ich bin mir ganz sicher, ich habe Atom! /Doctor, doctor, I'm sure, I've got atoms!

Martin Huber
Entwickler
Entwickler
Posts: 3671
Joined: Tue 19 Nov 2002 15:49

Re: Bildbeschnitt

Post by Martin Huber » Thu 25 Jan 2018 10:11

Hoogo wrote:
Wed 24 Jan 2018 20:31
Beschneidest Du mit dem Lasso?
Da gibt es noch eine "Weiche Kante" in den Werkzeugeinstellungen. Ist die 0?
Ja, so wie wie das Bild aussieht, ist der "Einfügerand" in den Werkzeugeinstellungen ungleich 0. Wenn man dann ein Bild ohne Transparenz mit dem Lasso beschneidet, werden die teiltransparenten Bereiche mit der Hintergrundfarbe unterlegt. Die Hintergrundfarbe sollte bei bonefish also rot sein.

Martin

bonefish
Mitglied
Posts: 67
Joined: Mon 13 Oct 2014 14:26

Re: Bildbeschnitt

Post by bonefish » Thu 25 Jan 2018 17:15

Hallo,

ja ich beschneide mit dem Lasso. Wo ich den "Einfügerand" in den Werkzeugeinstellungen finde hat sich mir noch nicht erschlossen. Ein Bild wo ich das finde wäre hilfreich!

Danke für die Mühe,
Grüße vom bonefish

Martin Huber
Entwickler
Entwickler
Posts: 3671
Joined: Tue 19 Nov 2002 15:49

Re: Bildbeschnitt

Post by Martin Huber » Thu 25 Jan 2018 17:24

bonefish wrote:
Thu 25 Jan 2018 17:15
ja ich beschneide mit dem Lasso. Wo ich den "Einfügerand" in den Werkzeugeinstellungen finde hat sich mir noch nicht erschlossen. Ein Bild wo ich das finde wäre hilfreich!
Du hast oben vom Rechtecklasso geschrieben, und da sehen unter macOS die Werkzeugeinstellungen so aus:
SoftEdge.png
Martin
You do not have the required permissions to view the files attached to this post.