'Neues Bild' in Falschfarben - ??

Hier diskutieren die Anwender von PhotoLine untereinander
Hening
Mitglied
Posts: 617
Joined: Fri 05 Mar 2010 00:24

'Neues Bild' in Falschfarben - ??

Post by Hening »

Ich erstelle ein neues Bild mit Transparenz, RGB 8 bit. Es erscheint transparent.
In der Werkzeugleiste ist eingestellt VG Farbe Schwarz, HG Farbe Weiß. Ich wähle den Malpinsel und 'Auf ganzes Bild anwenden'. Das ganze Bild wird...magenta! -??

Der Spuk überlebt den Neustart des Programms und des Mac sowie die Neu-installation von PL.
MacOS 10.11.6, PL 21.01.

Auf dem MacBook mit Mac OS 10.14.4 und PL 19.50 zeigt die Erstellung eines neuen Bildes das erwartete Verhalten. Und ich meine dass ich früher schon mal auch unter Mac OS 10.11.6 Bilder erstellt hab, die sich normal verhielten.

Was ist hier los?? Ich argwöhne dass ich irgendeine Einstellungsdatei löschen müsste, aber welche und wo?

Gut Licht! Hening.
User avatar
Hoogo
Betatester
Posts: 3865
Joined: Sun 03 Jul 2005 13:35
Location: Mülheim/Ruhr

Re: 'Neues Bild' in Falschfarben - ??

Post by Hoogo »

Ist vielleicht "Ansicht > Extreme Werte markieren" aktiv?
----------------
Herr Doktor, ich bin mir ganz sicher, ich habe Atom! /Doctor, doctor, I'm sure, I've got atoms!
bkh
Betatester
Posts: 3658
Joined: Thu 26 Nov 2009 22:59

Re: 'Neues Bild' in Falschfarben - ??

Post by bkh »

Hast du in den Werkzeugeinstellungen des Pinsels alle Farbkanäle aktiviert? Sonst überschreibst du ggf. nicht die komplette Hintergrundfarbe.

L.G.

Burkhard
User avatar
der_fotograf
Mitglied
Posts: 413
Joined: Mon 05 Dec 2016 08:33
Location: Ottersberg

Re: 'Neues Bild' in Falschfarben - ??

Post by der_fotograf »

View -> Mark Extreme Values muss deaktiviert sein. Weiss ist 100% weiss, somit ein Extremwert und wird immer in der unter den Optionen eingestellten Farbe - in Deinem Fall Magenta - dargestellt.
--------------------------------------------
Nur wenige wissen, wie viel man wissen muss, um zu wissen, wie wenig man weiss.
— Werner Heisenberg
Hening
Mitglied
Posts: 617
Joined: Fri 05 Mar 2010 00:24

Re: 'Neues Bild' in Falschfarben - ??

Post by Hening »

Ja die Extremwerte waren's! Herzlichen Dank an euch alle drei für eure schnelle Antwort. Da ist mein Abend gerettet - ich möchte nämlich etwas sehr Spannendes ausprobieren...
Gut Licht! - Hening.