New Board - English is gone

Here everybody can post his problems with PhotoLine
User avatar
Gerhard Huber
Entwickler
Entwickler
Posts: 3839
Joined: Mon 18 Nov 2002 15:30
Location: Bad Gögging

New Board - English is gone

Post by Gerhard Huber » Tue 18 Dec 2007 11:00

Hello,

we installed a new board software.
I am sorry, but most of our English users where set to German when I converted the data base.
You can change this setting manually:
- Click on "Persönlicher Bereich" on the top left corner of the screen
- Select here "Einstellungen"
- Find "Meine Sprache" and setup English
- Press "Absenden"

If this is to heavy for you, send an email to support@pl32.com and I will do it for you.

Gerhard

User avatar
Koyaanis
Mitglied
Posts: 217
Joined: Mon 25 Sep 2006 20:23

Re: New Board - English is gone

Post by Koyaanis » Tue 18 Dec 2007 17:48

So this is what v3.0 looks like. Nice!

Attachments and everything.

(but I'm not too crazy about the theme, those default "new message" icons looks too big from here, I'll have to see if you ave some others to choose :-) )

Anyway.... I didn't have to do all that "Persönlicher Bereich" stuff. I got right in.

User avatar
Gerhard Huber
Entwickler
Entwickler
Posts: 3839
Joined: Mon 18 Nov 2002 15:30
Location: Bad Gögging

Re: New Board - English is gone

Post by Gerhard Huber » Tue 18 Dec 2007 17:55

Koyaanis wrote:Anyway.... I didn't have to do all that "Persönlicher Bereich" stuff. I got right in.
Yes, I did it before for you :-)

Gerhard