RAW import won't? (Lumix DMC-FZ30)

Here everybody can post his problems with PhotoLine
asker
Mitglied
Posts: 2
Joined: Thu 19 Jan 2006 02:41
Location: Sweden

RAW import won't? (Lumix DMC-FZ30)

Post by asker » Thu 19 Jan 2006 02:48

Hi,
I'm evaluating this software, and I can't seem to get the RAW importer to work.
I choose File->Import->Digital camera raw data, and in the file browser I then choose a raw image created by my Panasonic Lumix DMC-FZ30. The file browser closes and then absolutely nothing happens. The application doesn't crash or anything, no cpu activity, it just seems to ignore the import command?

BTW, if I instead choose a DNG created with Adobe DNG Converter it opens just fine (but slowly).

Thanks,
Asker

User avatar
Gerhard Huber
Entwickler
Entwickler
Posts: 3841
Joined: Mon 18 Nov 2002 15:30
Location: Bad Gögging

Re: RAW import won't? (Lumix DMC-FZ30)

Post by Gerhard Huber » Thu 19 Jan 2006 07:25

asker wrote:I'm evaluating this software, and I can't seem to get the RAW importer to work.
I choose File->Import->Digital camera raw data, and in the file browser I then choose a raw image created by my Panasonic Lumix DMC-FZ30. The file browser closes and then absolutely nothing happens. The application doesn't crash or anything, no cpu activity, it just seems to ignore the import command?
Sorry, but we have no FZ30 Raw file here. So I can't test, where the problem is.
asker wrote:BTW, if I instead choose a DNG created with Adobe DNG Converter it opens just fine (but slowly).
We use a library for importing Raw files. I think you are right it's not very fast.

Gerhard

asker
Mitglied
Posts: 2
Joined: Thu 19 Jan 2006 02:41
Location: Sweden

Post by asker » Thu 19 Jan 2006 13:17

If you want to debug, I have posted a raw file from the FZ-30 here (zipped, 10MB):
http://www.cyclone.nu/P1000521.RAW.zip

User avatar
Gerhard Huber
Entwickler
Entwickler
Posts: 3841
Joined: Mon 18 Nov 2002 15:30
Location: Bad Gögging

Post by Gerhard Huber » Thu 19 Jan 2006 16:03

asker wrote:If you want to debug, I have posted a raw file from the FZ-30 here (zipped, 10MB):
http://www.cyclone.nu/P1000521.RAW.zip
OK, I got it. I will try to fix the problem in the next version of PL32.

Gerhard