Printing orientation

Here everybody can post his problems with PhotoLine
MikeFromMesa
Mitglied
Posts: 254
Joined: Sat 22 Nov 2014 16:07

Printing orientation

Post by MikeFromMesa »

I have a document that would normally print in Landscape mode because it is much wider than tall, but I wish to print it in Portrait mode to reduce the physical size of the document so that I can cut it out and fit it into the space I need. Normally I would just change the orientation of the image on the print dialog but I can not find an orientation control in the PL print dialog box.

There is a "Layout Direction" control but it is not enabled so I can not use it, and there is a "Reverse Page Orientation" control but when I tried that the print result was exactly the same as before.

If I rotate the document so that it is much taller than wide PL just changes the default print orientation to Portrait and I still can not change it manually. I suppose I could just reduce the size of the document and that might work, but it would be simpler just to be able to change the orientation, but I do not see how to do that. Is there something I am missing?

I have attached screen shots of trying to do the same thing with an image, along with the print control dialog boxes and you can see that rotating the image just changes the default print format.

http://www.pl32.com/forum3/download/fil ... ew&id=8074


http://www.pl32.com/forum3/download/fil ... 9e6cb12673
You do not have the required permissions to view the files attached to this post.
User avatar
shijan
Mitglied
Posts: 1058
Joined: Mon 23 Dec 2019 15:21
Location: Ukraine

Re: Printing orientation

Post by shijan »

My guess:
File -> Print Options -> Enable "Print Rotated"

Overall you should set all print settings from there. PL may ignore or disable some options in native macOS print dialog.
PhotoLine UI Icons Customization Project: https://www.pl32.com/forum3/viewtopic.php?f=3&t=6302
MikeFromMesa
Mitglied
Posts: 254
Joined: Sat 22 Nov 2014 16:07

Re: Printing orientation

Post by MikeFromMesa »

Thank you. I assumed I was missing something and I was. I guess I am just used to using the main print dialog box to take care of these issues.